Forum GMT

Le forum des passionné(e)s de la Citroën Traction avant

Vous n'êtes pas identifié(e).

Annonce

Pour vous inscrire, cliquez sur "Inscription" dans le menu du forum. ATTENTION: Les adresses anonymes (gmail, yahoo, hotmail, laposte, ...) ne sont pas acceptées pour l'inscription, seules les adresses de fournisseurs (free, orange, wanado, ...) sont autorisées. Pensez à regarder dans votre dossier "spam" ou "indésirable", si vous ne voyez pas le mail de confirmation d'inscription.

#1 05-02-2019 13:26:28

Bruno
Membre GMT

Batterie

Bonjour a tous, je sais qu'on en a déjà parlé, mais cette batterie, au niveaux performances, est 'elle convenable ?
http://www.batteries-selection.com/batterie.php?idb=58

En ligne

#2 05-02-2019 14:22:26

alain91
Membre GMT

Re : Batterie

Bonjour Bruno



140AH c'est en tout cas une bonne puissance sous 6V wink Attention aux dimensions du bac à batterie entre B et Bl wink

Dernière modification par alain91 (05-02-2019 14:24:10)


citroen traction 11 bl de 1951    /     DS 21 de 1973       DS19 de 1961    Azam export 67

Calmont 31560

Hors ligne

#3 05-02-2019 14:32:08

Laurel
Membre GMT

Re : Batterie

Oui, vérifie bien les dimensions de ton bac. En tout cas, si c'est une BL comme la mienne,, les dimensions sont  de 175 sur 175 !

Hors ligne

#4 05-02-2019 14:54:24

Tracker
Membre GMT

Re : Batterie

par experience je peux te dire que la qualité n est pas top j ai du la changer a deux reprises pour finalement passer en 12v.
elle ne tient pas la charge.


2AB  =2(Q).(OQP).(HI) é          roule en 11B1957 +  BV4  ROUEN
2PiRBC

Hors ligne

#5 05-02-2019 17:57:35

Marco_61
Membre GMT

Re : Batterie

J'ai celle-ci depuis plusieurs années, ça fonctionne à merveille.

http://www.accus-ajs.com/voitures-de-collection/

Je ne peux que les conseiller, pour une Légère c'est la S3GF


Marco Gruérien de 61 accompagné de Victorine 7C de 38
Membre TU Rhodanie + Club Citroën 34-57

Hors ligne

#6 05-02-2019 18:01:40

latrac30
Membre GMT

Re : Batterie

Marco_61 a écrit :

J'ai celle-ci depuis plusieurs années, ça fonctionne à merveille.

http://www.accus-ajs.com/voitures-de-collection/

Je ne peux que les conseiller, pour une Légère c'est la S3GF

J'ai la même, achetée sur place. Marche trés bien...


Real 59 ans
7C 36 Gard et Haute Loire

http://vimeo.com/user7214748

Hors ligne

#7 05-02-2019 18:17:24

Bruno
Membre GMT

Re : Batterie

J'ai la même que toi, achetée le 20 février 2012, mais dimanche, j'ai cru qu'on allait pas démarrer, bien que l'Accumate que je branche en permanence était au vert.
Je crois qui'il faut la remplacer, elle aura fait 7 ans.
J"ai demandé un prix a Huitrix pour une SS43, on va voir..

En ligne

#8 05-02-2019 18:18:22

Bruno
Membre GMT

Re : Batterie

Tracker a écrit :

par experience je peux te dire que la qualité n est pas top j ai du la changer a deux reprises pour finalement passer en 12v.
elle ne tient pas la charge.

Combien de temps les as tu garder ?

En ligne

#9 05-02-2019 18:47:46

Tracker
Membre GMT

Re : Batterie

Bruno a écrit :
Tracker a écrit :

par experience je peux te dire que la qualité n est pas top j ai du la changer a deux reprises pour finalement passer en 12v.
elle ne tient pas la charge.

Combien de temps les as tu garder ?

Moins D un an , heureusement j ai fait jouer la garantie


2AB  =2(Q).(OQP).(HI) é          roule en 11B1957 +  BV4  ROUEN
2PiRBC

Hors ligne

#10 05-02-2019 18:52:04

Bruno
Membre GMT

Re : Batterie

A oui, effectivement !!!   hmm

En ligne

#11 05-02-2019 18:58:44

AAA11A36
Membre GMT

Re : Batterie

Bruno a écrit :

J'ai la même que toi, achetée le 20 février 2012, mais dimanche, j'ai cru qu'on allait pas démarrer, bien que l'Accumate que je branche en permanence était au vert.
Je crois qui'il faut la remplacer, elle aura fait 7 ans.
J"ai demandé un prix a Huitrix pour une SS43, on va voir..

Par expérience, avec les chargeurs/mainteneurs de batterie, il faut pour les 6v vérifier le niveau d' eau au moins une fois par an.......CE NE SONT PAS DES BATTERIES DITES SANS ENTRETIEN......
Sur ma 10A ma 140Ah 6v a huit ans avec mini chargeur en permanence!


"Les avant guerre....c' est comme les grands mères....ça a du caractère..!"
François (14500 Vire)
Rosalie Familiale 10A 1932, Rosalie coach Manessius 8A 1933
Traction 11A berline 1936  enfin sur les routes..yesss! , Peugeot 404 berline Gd Luxe 1967 à vendre...!

Hors ligne

#12 05-02-2019 19:01:35

cocopat016
Membre GMT

Re : Batterie

Pour ma part c'est celle que j'ai sur la voiture depuis 2016. RAS il faut penser à la mettre en charge souvent l'hiver pour qu'elle dure dans le temps.


Patrice (45 ans )- Cognac (Charente-16)- 11 B 1956

Hors ligne

#13 05-02-2019 19:09:39

Bruno
Membre GMT

Re : Batterie

AAA11A36 a écrit :
Bruno a écrit :

J'ai la même que toi, achetée le 20 février 2012, mais dimanche, j'ai cru qu'on allait pas démarrer, bien que l'Accumate que je branche en permanence était au vert.
Je crois qui'il faut la remplacer, elle aura fait 7 ans.
J"ai demandé un prix a Huitrix pour une SS43, on va voir..

Par expérience, avec les chargeurs/mainteneurs de batterie, il faut pour les 6v vérifier le niveau d' eau au moins une fois par an.......CE NE SONT PAS DES BATTERIES DITES SANS ENTRETIEN......
Sur ma 10A ma 140Ah 6v a huit ans avec mini chargeur en permanence!

Je vérifiais l'eau plus souvent qu'une fois par an, en moyenne tous les 2 mois, et j'en rajoutais.
Je pense même qu'une fois par mois est nécessaire, mais je suis parfois étourdi !

En ligne

#14 05-02-2019 19:23:59

LR539
Membre GMT

Re : Batterie

Les batteries sans entretien, elles sont muettes ??????  roll  roll


Michel, Toulouse, "avait une Rosengart LR539".
"Je ne suis pas un ancien de 77 ans... Je suis un jeune de 20 ans, avec 57 années d'expérience et j'ai abandonné l'idée d'être pris au sérieux"

Hors ligne

#15 05-02-2019 20:02:17

AAA11A36
Membre GMT

Re : Batterie

LR539 a écrit :

Les batteries sans entretien, elles sont muettes ??????  roll  roll

Non Môssieur, mais elles "évaporent" bcp moins !!


"Les avant guerre....c' est comme les grands mères....ça a du caractère..!"
François (14500 Vire)
Rosalie Familiale 10A 1932, Rosalie coach Manessius 8A 1933
Traction 11A berline 1936  enfin sur les routes..yesss! , Peugeot 404 berline Gd Luxe 1967 à vendre...!

Hors ligne

#16 05-02-2019 20:33:50

Negotroc
Membre GMT

Re : Batterie

Quand la tension de la batterie chute en dessous de 2v, la batterie perd 20 à 30% de sa longévité.


Jean-Luc - Haut-Rhin (68)
Negotroc, la passion de l'origine !
Achat-vente pièces détachées pour Traction

Hors ligne

#17 07-02-2019 11:08:28

Bruno
Membre GMT

Re : Batterie

Je revient sur le post batterie, car je voudrais comprendre.

Ma batterie est sous Accumate depuis 1 semaine, le voyant est au vert, la tension mesurée est de 6,76 Volt.
La batterie est une AJS classique SG3F, de 6 Volts, 115 AH, 450 A.
Les câbles sont ceux d'origine que j'avais nettoyés et regainés.
La batterie à 8 ans, visuellement les plaques n'ont pas l'air sulfatées.

Toutefois, lors du démarrage hebdomadaire, le démarreur peine a faire tourner le moteur.

Est ce que la batterie est en fin de vie, ou faut'il chercher le problème ailleurs ?

En ligne

#18 07-02-2019 11:32:49

thierryvalk
Membre GMT

Re : Batterie

6,76V c'est certainement à vide. L'info ne renseigne pas grand-chose.
Moteur coupé, tu pourrais mesurer la tension aux bornes de la batterie tout en ayant allumé les phares.

En ligne

#19 07-02-2019 12:28:31

Tracker
Membre GMT

Re : Batterie

deja faut savoir qu une batterie a demi vide (ou 1/2 chargée) sera a 6.5v donc 6.76v c est pas loin .
Est tu sur de ton accumate???  fait une mesure accumate connecté a la batterie et une autre sans accumate si aucune difference c est ton chargeur le coupable; si la tension n augmente  pas quand tu connectes ton accumate ta batterie est sulfatée donc à changer.

Dernière modification par Tracker (07-02-2019 13:14:18)


2AB  =2(Q).(OQP).(HI) é          roule en 11B1957 +  BV4  ROUEN
2PiRBC

Hors ligne

#20 07-02-2019 12:42:02

thierryvalk
Membre GMT

Re : Batterie

Pas vraiment d'accord.

fait une mesure accumate connecté a la batterie et une autre sans accumate si aucune difference c est ton chargeur le coupable;

Oui, quoi que si la batterie est chargée, la différence sera faible.

si la tension augmente quand tu connectes ton accumate ta batterie est sulfatée donc à changer.

Contredit le point précédent  hmm   La tension de charge est supérieure à la tension de la batterie.
En théorie la tension de la batterie chargée est de  6.3V, la tension de charge de 7.05V. Mais peut différer selon le mode de charge utilisé par le chargeur.

En ligne

#21 07-02-2019 13:15:19

Tracker
Membre GMT

Re : Batterie

thierryvalk a écrit :

Pas vraiment d'accord.

fait une mesure accumate connecté a la batterie et une autre sans accumate si aucune difference c est ton chargeur le coupable;

Oui, quoi que si la batterie est chargée, la différence sera faible.

si la tension augmente quand tu connectes ton accumate ta batterie est sulfatée donc à changer.

Contredit le point précédent  hmm   La tension de charge est supérieure à la tension de la batterie.
En théorie la tension de la batterie chargée est de  6.3V, la tension de charge de 7.05V. Mais peut différer selon le mode de charge utilisé par le chargeur.

oupss j ai oublié la negation!!!!   j ai rectifié là tu vas etre d accord!! tongue


2AB  =2(Q).(OQP).(HI) é          roule en 11B1957 +  BV4  ROUEN
2PiRBC

Hors ligne

#22 07-02-2019 19:13:22

PIERRE 29
Membre GMT

Re : Batterie

A l'attention de Bruno ,
J'ai une Optima Red Top ,avec chargeur permanent , le chargeur dessus ,j'ai 7 v environ  .Avant de démarrer après un certain temps ,(ma batterie est à 6,7 ),et le démarreur est très lent ,comme si la batterie était à plat ........Après plusieurs démarrages tout rentre dans l'ordre .Je pense à un peu de "gommage " ,entre balais et collecteur...


11 B de 1951,Corvette de 1993
MORLAIX (Finistère)

Hors ligne

#23 07-02-2019 20:00:31

ONZAMALLE
Membre GMT

Re : Batterie

Si vous voulez une information fiable sur l'état de charge de votre batterie au plomb, investissez quelques euros dans un pèse-acide de qualité, et vous serez quand même mieux renseignés qu'avec un voltmètre dont l'indication ne veut pas dire grand chose en l'occurrence.

Ensuite, je plussoie avec Pierre, et pour avoir récemment simplement démonté mon démarreur de 11 pour le nettoyer soigneusement à l'intérieur et toilé (très légèrement !) et dégraissé son collecteur, j'ai retrouvé des démarrages en "pleine forme".
Même si c'est un élément très robuste, le démarreur s'entretient aussi un minimum quand même.


http://rouler-en-traction-avant.blog4ever.com/
-------------------------------------------------------
Olivier
Une Traction n'a pas de cerveau, utilisez plutôt le vôtre.

Hors ligne

#24 07-02-2019 20:11:15

Bruno
Membre GMT

Re : Batterie

PIERRE 29 a écrit :

A l'attention de Bruno ,
J'ai une Optima Red Top ,avec chargeur permanent , le chargeur dessus ,j'ai 7 v environ  .Avant de démarrer après un certain temps ,(ma batterie est à 6,7 ),et le démarreur est très lent ,comme si la batterie était à plat ........Après plusieurs démarrages tout rentre dans l'ordre .Je pense à un peu de "gommage " ,entre balais et collecteur...

C'est tout a fait ce que j'ai, premier démarrage laborieux, après nickel
L'Optima ne rentre pas dans le bac d'une BL, 252 mm pour 225 mm

Dernière modification par Bruno (07-02-2019 20:43:52)

En ligne

#25 07-02-2019 20:31:36

Bruno
Membre GMT

Re : Batterie

ONZAMALLE a écrit :

Si vous voulez une information fiable sur l'état de charge de votre batterie au plomb, investissez quelques euros dans un pèse-acide de qualité, et vous serez quand même mieux renseignés qu'avec un voltmètre dont l'indication ne veut pas dire grand chose en l'occurrence.

Ensuite, je plussoie avec Pierre, et pour avoir récemment simplement démonté mon démarreur de 11 pour le nettoyer soigneusement à l'intérieur et toilé (très légèrement !) et dégraissé son collecteur, j'ai retrouvé des démarrages en "pleine forme".
Même si c'est un élément très robuste, le démarreur s'entretient aussi un minimum quand même.

le pèse acide, j'en avais un depuis des années, le problème c'est que je l'ai cassé en le sortant de sa boite !!

J'avais nettoyé et toilé le démarreur il y a une dizaine d'année, lors de la restauration d ela voiture
Je vais le refaire, ça ne peut lui faire que du bien

En ligne

Pied de page des forums

Propulsé par FluxBB